menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by Alan Green

Below are all of Alan Green's postings, with the most recent are at the bottom of the page.

A
Freeview signals: too much of a good thing is bad for you | Swi
Wednesday 29 October 2014 5:09PM
Coventry

Hi ,JB 38,
Thank you for replying to my question.The TV is connected to a communal aerial and i have asked numerous people who reside here if their TV is playing up and they all say no.Sutton Coldfield is providing the TV signal.The signal is on the max bar is on the max 99 and the quality is not as it bounces up and down and does not stay stable.I am not using a booster,the TV is connected to the wall socket that is connected to the aerial.The Sharp Aquos Model number is LC40LE831E,

KIND REGARDS
ALAN GREEN

link to this comment
GB

Hi JB38,
i have done what you said but there is no change,but i watched the tv in the early hours of the morning and all the problems i am having did not occur,that seems strange and the Signal bar was on max 99 and so was the quality bar.Just one last thing when the tv is been retuned the signal source is as follows, DTV-T channel 01 is 570 ,02- 618, 03,-626, 04- 642, 05,-650, 06- 666, 07-674, and the last channel is 08-866.Is it normal for the last signal source channel to be so far away from channel 07-674.

KIND REGARDS
ALAN GREEN

link to this comment
GB

Hi jb38.
The frequency 886.00Mhz is still the same all the time,the reason i mentioned it was because i was trying everything from factory settings, deleted all channels manually,but i did do a manual search and that is when the signal source went to 886.00Mhz in the last signal source box 08-.I do remember that it was 7- -Mhz before and don't know how to make it the way it was before,as i thought when i manually deleted all programmes then the signal source would of reverted back to the original signal source settings.

KIND REGARDS
ALAN GREEN

link to this comment
GB

jb38:
I just went back into the Channel settings,programme setup,digital setting,additional search,execute additional search yes-no clicked on yes then yes on Manual search clicked on yes,and when i do this it says ENTER FREQUENCY BAND FOR DIGITAL SERVICE SEARCH and there is a blue box with 0.0Mhz and it much be asking for me to insert numbers and i did try 786.0Mhz but to no avail,do you have any idea what i should put in this box,thanks

link to this comment
GB

HI JB38,
i have tried everything you have suggested and nothing has changed.The cable connected from the back of the TV to wall socket is about 2 feet long and the connection to the wall i have a coax-female,female- coupler,do you think it would make any difference if i changed it to a better one. and if so is it a aerial attenuator i need to replace it with.I went online and there seems to be 2 types.the first is 6dB and the second a 12dB can you tell me which one would be the correct one to get if you think this would help.

Though i have tried everything,I am coming to the conclusion it is the frequency 866.0 Mhz that is causing these problems because when i go on channel 66 0r 68 it seems worse and i think i should not of went into manual search to scan the channels because i know that this frequency was 866.0 Mhz beforehand and it seems set now and i will not be able to undo this.As for the EPG you mentioned when i press the EPG button the tiles that show all the programmes in that section takes between 20 & 30 seconds before all the tiles fill in.

KIND REGARDS
ALAN GREEN

link to this comment
GB

JB38,
i meant to say that the 866.0 Mhz was not as high as it was before i done manual search for channels as it was much lower.

KINDS REGARDS
ALAN GREEN

link to this comment
GB

Hi JB38,
After my last post i watched the TV in the early hours of the morning and i went through every channel and the problems i have been experiencing did not occur, every single channel that i checked the signal was on the signal bar was on the max 99 and the quality bar was on the max99 also.If this is the case then you must be correct that either there is something in the block or from elseware that is affecting the frequency so i will just have to hope that the problem rectifies itself over time but would like to say thank you for your help in this matter and wish you the best.

KIND REGARDS
ALAN GREEN

link to this comment
GB

Hi MikeB:
The signal bar as always been on the max 99 its the quality bar that is not on the max as it bounces up and down from 0 -1,14 26, 64, and back to 0but from 10pm onwards the signal bar is on the max 99 and so is the quality bar and the tv is fine,Its during the day time it is at its worse.I have asked the neighbours but they are not having these problems.Can you explain what a better shielded flylead means and how would i know the difference and what does this do also do i need to ask for a shielded flylead if decided to buy one.

KIND REGARDS
ALAN GREEN

link to this comment
GB
A
Freeview signals: too much of a good thing is bad for you | Swi
Wednesday 5 November 2014 11:09PM
Coventry

Hi jb38.
The problem has been resolved,last week i ask a few tenants is my block if they were having problems with their tv reception ,and they had not.So i typed a letter out and posted it on the message board in my block with the Landlords phone number.The next day i phone the Landlord to explain what was happening,and to my surprise 3 other tenants had phoned to say they were having the same problem.So after all the posts i put on this site it was the aerial.I was informed that the tube in the aerial had blown,as i was about to ask the person who phoned me what did they mean the phone went dead,so that was the problem and back to normal now,but would like to say thanks for your help in is matter,at least now i have a better understanding of my TV and will have a better understanding of what to do if this problem occurs again.

KIND REGARDS
ALAN GREEN

link to this comment
GB