menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by John Whittaker

Below are all of John Whittaker's postings, with the most recent are at the bottom of the page.


I have a Panasonic TV with freesat tuner. Some HD channels including BBC2 channel 102 come up with 'no signal' and retuning does not clear the problem. Other HD channels - BBC3 & 4 are ok. Panasonic advised to retune with the dish disconnected in order to clear the stored tunings but the tv will not do this, there must be a signal and there is no manual tuning option. have you any ideas?

link to this
GB

The Panasonic model number is TX-32LZD81
I tried returning it to Shipping Condition. When turned back on it immediately went into automatic tune which it completed very quickly as though it had not deleted to old settings.
Thanks for your help.

link to this
GB

Thanks for your response. The only channel of those listed above that works is BBC4 HD(107). Other HD channels that work are ITV HD (119) and BBC News HD (200). Some months ago I replaced the dish and LAN as the old one rusted and broke away from it's moorings but only cut back the cable before reconnecting the lead. The old set up was giving problems before that time so I cannot say that the problem started with the replacement.
I hope this helps.

link to this
GB

On BBC News HD 200 the Signal Quality bar is showing about 70% green and the Signal Strength 100% grey.
Perhaps I should get outside when the rain stops, replace the lead and try realigning the dish to improve signal .
I do still have the TV manual.

Thanks again for your continued help.

link to this
GB

Success! Or at least part success, the rain stopped so I tried to realign the dish. Nothing would improve signal quality that was showing about 50% on ITV HD so I changed the LAN for an old one. The signal quality did not increase but all HD channels are now working. There was no sign of water ingress and the joint was filled with silicone grease as well as having a rubber shroud around it.
I will replace the lead, when the weather improves as it may improve the signal quality.
I wonder if the LAN is faulty.

Many thanks for your help, it gave me the will to try to sort the problem out.

link to this
GB

Many thanks for all your help and the useful tips on skew setting. I regularly set up a sat dish for our motorhome and the suggestions will also be good to make the final trim.

link to this
GB

Yes the LNB on the motorhome dish has the led indicator light and it is helpful in setting up. I place a white plastic rod at the correct compass bearing and have fitted a bracket on the back of the dish that supports an inclinometer to set the correct dish elevation. Not my own ideas just copied from the web. Together with a rough estimate of correct angles this is good enough to get a signal on most occasions without resorting to the led. I now need to improve on the rather clunky dish to stand bracket that requires three hands to assemble.
The information about the two polarities and finding a compromise setting was all new to me and of great interest. Thanks again.

link to this
GB