menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by John Atherton

Below are all of John Atherton's postings, with the most recent are at the bottom of the page.


I live in the DE1 area. Since Last night I have been having terrible reception! Sky News reception is terrible and even BBC1 has some trouble, but BBC1 HD is fine. My tv is self-tune. Some channels are ok, but 'live news' channels seem to be having trouble with reception. I have tried re-setting aeriel connex to community aeriel. Any advice? Thank you

link to this comment
GB

Thanks Paul, the pictures on all channels were ok today!

link to this comment
GB

My Freeview pictures dropped out to No Signal several times today Friday 22 Jan in Derby. Several times this morning but only once or twice during afternoon. Is thisdue to maintenance work?
Thanks,
John

link to this comment
GB

I clicked on this email for new posts! Only to discover that they refer back to 2014/2013. Is everything still ok?
Bonourno,
John - Shocked at the repercussions on the Euro referendum and appalled at the Iceland walkover last night! Was it a fix?

link to this comment
GB

I live in DE1 3EE. For the last few days, I have been having trouble with the reception of the USA +1 channel. When I reset my tv, sometimes it removes this channel - then re-instates it later... Is this just due to intermittent atmospheric interference?
Thank you,

John

link to this comment
GB

I think I have mentioned this before... I am frequently losing access to some Freeview channels. I am linked through a communal aerial. My postcode is DE1 3HJ These channels are +1 hour later channels or sometimes PBS... It is just hot weather; doesn't seem to be any atmospheric conditions. Could it be due to building (high rise) around Derby? Thank you, John

link to this comment
GB

This last week, I have been having problems with a few of my Freeview tv channels. There is a 5G mast (DE22 1FL) about 30 metres away from my property (DE1 3HJ). Are the updates to Waltham in connection with this?
Thank you,
John

link to this comment
GB

Chris.SE:
Hi Chris,
I notice the problems mainly with channel 39 when I record overnight/early morning shows. I get problems all during the day, though one morning the pictures were fine, then after 9:00am, I had the problems back...

I have problems with channels 11, 39, 56 + 69. Sometimes the pictures are fine, then a hour or so later, I have the bad signal sign, pixelations, picture break up or even no pictures!

I have had the problems before, and a repairman came out, then had to get a fine-tuner to adjust the signal reception and everything was fine for a good while. Then a couple of weeks ago, I noticed the problems had returned. It seems the repairman for the communal aerial doesn't have a fine-tuner... Would it just be simpler to buy a signal filter/booster?
Thanks,
John

link to this comment
GB

Good morning Chris,
Yesterday the pictures and signal strength were excellent. But this morning, the pictures on the problem channels are all breaking up again! I was hoping that my difficulties were due to Waltham upgrades, but today, I do not what to do...
Thanks,
John

link to this comment
GB