menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by Christopher Pugh

Below are all of Christopher Pugh's postings, with the most recent are at the bottom of the page.


Location: DE23 2LG (Derby)
Alba STB8 box, software version 3.4.2 (with teletext EPG). I can receive all multiplexes from both Sutton Coldfield and Waltham. I use Sutton, because signal strength is better.

I had the same trouble as Martin on April 6th, with the loss of BBC channels and their reappearance in the 800 series. I have spent hours experimenting and now have the channels back in the right order and with the correct channel numbers.

This is what I did: I carried out a first time installation procedure but removed the aerial plug from the box when the Waltham channels were being scanned, reinserting it when the Sutton Coldfield channels were scanned. Thus the aerial was in place for channels 41 44 47 51 52 and 55 and was withdrawn for channels 23 29 33 42 45 and 49. When the scan had finished, the teletext EPG attempted to load. I immediately terminated the load and selected the channel list from the menu.From this list I selected BBC2, one of the channels which was affected by the problem. (This previously disappeared after 3 minutes, being renumbered as channel 800). 15 minutes later it had not disappeared. I went through the channel list deleting those which I did not want. I exited the menu and all the BBC channels were numbered and ordered correctly. Later the channel change list appeared saying that 19 channels had been added. These were not in the 800 series but were the reappearance of channels that I had just deleted. I deleted these again. The same cycle happened several times but eventually by repeated deletion, these channels disappeared permanently. The channels are still correctly displayed today. The only problem is that the teletext EPG fails to load at 3 am and an error message appears when the box is first used. I have some ideas as to how this might be overcome but have not tried them yet.


link to this comment
GB

Briantist: I've no doubt that a more modern set-top box will work correctly. I was hoping to make this one last until the elderly cathode ray tube TV to wich it is connected needs replacing.The Alba box is now working OK.

link to this comment
GB

Alfonso: The inter carrier soun frequency in the UK is 6 MHz, and it is different in Spain, if my memory serves me correctly, it is 5.5 MHz there. Your Luxor DTR is therfore not tuned to receive this frequency. I don't know whether it is capable of being re-programmed. Perhaps an email to Luxor customer services would suggest a solution

link to this comment
GB

I have a TVonics MDR252 Freeview box connected to a Philips 17 inch 4:3 aspect ratio TV. The box is set to give a centre cutout picture. This has worked OK until April 3rd 2014, when I rescanned the box. On COM 6, (UHF channel 39 Sutton Coldfield transmitter), when selecting either 4music, Film4+1, 4seven or Ideal world channels, the picture is displayed in centre cutout mode, as expected. After 3 seconds, it changes to widescreen mode. This does not happen on Viva or Yesterday, which broadcast on the same multiplex/channel.
I have tried a factory reset and retuning the box to the Waltham transmitter where the same thing happens. Any ideas? The aspect ratio can be changed in the settings menu, but the picture reverts to wide screen after exiting the menu.

link to this comment
GB