menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by Michael SIMS

Below are all of Michael SIMS's postings, with the most recent are at the bottom of the page.

M
Surround sound
Wednesday 5 October 2011 12:27PM

Do any Freeview HD broadcasts carry 5.1 sound please?

If so would any ?EUR~home cinema?EUR(TM) type AV amplifier work OK?

What was the system a couple of years ago when I wired up some rear speakers to my old CRT TV and found there was surround sound with ?EUR~The Simpsons?EUR(TM), or did I dream it?

Many thanks, Michael.


link to this comment
GB

I had an Luxor Top-Up TV 2500 PVR at Norwich which gave excellent service for some years, I then sent it to a friend in Benfleet - SS7 5AQ. Before sending I reset to factory setting as per manual and did a channel scan with the aerial removed.

On receipt the PVR was set up according to the manual and found 100+ channels and seemed OK.
On the second day it started showing the 'aerial icon & X' indicating loss of digital signal at top and in centre of TV screen but whilst showing a perfectly good picture on a digital channel.

The aerial at SS7 is outside on the roof.

As there are problems recording which may be associated I wondered how this can occur as I had understood a digital picture is either received or not at all so how can a 'Loss of signal' icon appear over a good picture please?


link to this comment
GB

Thank you Dave, young Sir, a most comprehensive answer, I will check all the details you mention.

What a super site this is !

link to this comment
GB