menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by Mike Davison

Below are all of Mike Davison's postings, with the most recent are at the bottom of the page.


Just pointing out that the Astra 2a, 2b, and 2d satellites have been replaced by Astra 2e and 2f. The UK beam detail on SES's website is quite poor but roughly follows the 2d pattern above. Denmark is in unspecified territory but a large dish would be necessary as MikeP says.

link to this
GB

Briantist: Correct me if I'm wrong but out of curiosity I was looking at the Irish transmitter maps only to find that Kippure, Leinster, Three Rock all appear to be located around Dublin and Truskmore is stated to be in Northumberland, England but at least the map shows Ireland as does the Maghera map but it is not in York, England. Are you testing us?

link to this
GB

My sister lives in NG18 and her not too new Philips digital TV appeared to have lost Ch4, Ch5 and other programmes from PSB2 whilst still receiving ITV1 at locn.3 perfectly. As it happened I had a Bush STB with me so checked out reception with that. It looks like both Belmont and Waltham can be received successfully but initially the Bush box used different PSB2's for ITV1 and Ch4 so I manually scanned the PSB2 that ITV1 registered and got Ch4 from that PSB2 as well. There is clearly no antenna/downlead problems. Re-checking the Philips reception after a further channel search I found all the 'missing' channels were on obscure locations, mostly in the 200's. My STB always put the channels where they are normally found but the Philips TV is behaving very strangely. Any ideas anyone?

link to this
GB

Further to my post about my sister's Philips TV. Even some of PSB1's channels were out of location notably CBBC, Radios2 and 4ex but BBC1, 2 and 4 were correctly located. Very odd.

link to this
GB

Mike P: It's a pain of a TV to setup. It only refers to frequencies and not channel numbers if you try and check
the channel performance, so picking the ITV1 channel which is correctly located in '3', I scanned it and channels
were found but they weren't in their correct locations, Channel 4 did not appear at '4'. My sister is a technophobe so just told me to give up and she wouldn't let me leave the Bush STB which behaved perfectly. I'm going to see if I can talk her through the antenna disconnect, auto scan, antenna re-connect and scan again to see if that resets it to something sensible.

link to this
GB

MikeP: Just to put you into the picture about my sister's errant Philips TV. She tried the no aerial clearout and rescan technique but no change. She called back the aerial installer who repeated everything I did and came to the conclusion that the TV's firmware was out of date with current Freeview standards which is strange but plausible and recommended an external STB. As I said previously my STB which I just happened to have with me performed perfectly and I don't think it has had a firmware update for at least 4 years but something is odd with the Philips TV not doing the usual trick of putting duplicate channels from multiple transmitters in the 800's and putting at least one in the correct location.

link to this
GB
M
Emley Moor (Kirklees, England) transmitter
Wednesday 8 February 2017 12:03PM Horsham

Why is it not possible to view earlier pages of comments on this Emley Moor page? No matter which page you try and access you get returned to the most recent.

link to this
GB